Browse Source

install_prerequisites: autodetect newer ubuntu under python3

candidate
Sebastian Heimann 2 months ago
committed by Gogs
parent
commit
cac2820298
  1. 5
      install_prerequisites.py

5
install_prerequisites.py

@ -31,8 +31,11 @@ except Exception:
if not distribution:
try:
if platform.uname()[2].find('arch') != -1:
uname = platform.uname()
if uname[2].find('arch') != -1:
distribution = 'arch'
elif uname[3].lower().find('ubuntu') != -1:
distribution = 'ubuntu'
except Exception:
pass

Loading…
Cancel
Save