Browse Source

prereqs: update centos prerequisites

pull/239/head
Sebastian Heimann 2 months ago
parent
commit
480e0af6e7
  1. 2
      prerequisites/prerequisites_centos_python2.sh
  2. 2
      prerequisites/prerequisites_centos_python3.sh

2
prerequisites/prerequisites_centos_python2.sh

@ -1,5 +1,5 @@
#!/bin/bash
sudo yum -y install make gcc git python python-yaml python-matplotlib numpy \
sudo yum -y install make gcc patch git python python-yaml python-matplotlib numpy \
scipy python-requests python-coverage python-nose python-jinja2 \
PyQt4 python-matplotlib-qt4

2
prerequisites/prerequisites_centos_python3.sh

@ -3,6 +3,6 @@
sudo yum -y install epel-release dnf-plugins-core
sudo yum config-manager --set-enabled powertools
sudo yum -y install make gcc git python3 python3-yaml python3-matplotlib python3-numpy \
sudo yum -y install make gcc patch git python3 python3-yaml python3-matplotlib python3-numpy \
python3-scipy python3-requests python3-coverage python3-nose python3-jinja2 \
python3-qt5 python3-matplotlib-qt5

Loading…
Cancel
Save