commented on pull request pyrocko/pyrocko#213
Aren't those covered by `'*1, *2, *3'`?
1 month ago
suggested changes for pyrocko/pyrocko#213
Better names for `axes_01` etc?
`i` -> `_`
`tmin, tmax`, same name as in call signature.
Is `'HJ1, HJ2, HJ3'` needed?
use `__name__` here.
What is `axes_01` etc?
padded chop before filtering?
To avoid indexing issues?
I don't understand what *Length Factor* does.
interactively adjusted -> adjusted interactively
movements -> motion?
reopened issue pyrocko/pyrocko#216
commented on issue pyrocko/pyrocko#216
will work on the docs
opened issue pyrocko/pyrocko#215
2 months ago
pushed to ci/drone-volumes at pyrocko/pyrocko