Browse Source

specify version of dependency sckit-learn

main
blubblub 4 months ago
parent
commit
d101186f69
  1. 2
      README.md
  2. 2
      setup.py

2
README.md

@ -16,7 +16,7 @@ prerequisits:
-------------
- python3
- python3-sklearn
- python3-sklearn (>0.21)
- Seismology toolbox pyrocko: https://pyrocko.org/ (Heimann et al. 2017)
- for map plots: gmt version 5: http://gmt.soest.hawaii.edu/doc/5.4.5/GMT_Docs.html or cartopy
- plotly: https://plotly.com/python/

2
setup.py

@ -10,7 +10,7 @@ setup(
name='clusty',
version=version,
author='clusty collective',
install_requires=[],
install_requires=['scikit-learn>=0.21.0'],
packages=['clusty'],
package_dir={'clusty': 'src'},
entry_points={

Loading…
Cancel
Save