Browse Source

scikit dependendency to final minor version 0.21.3

main
Peter Niemz 4 months ago
parent
commit
aa5b83a34d
  1. 2
      setup.py

2
setup.py

@ -10,7 +10,7 @@ setup(
name='clusty',
version=version,
author='clusty collective',
install_requires=['scikit-learn>=0.21.0'],
install_requires=['scikit-learn>=0.21.3'],
packages=['clusty'],
package_dir={'clusty': 'src'},
entry_points={

Loading…
Cancel
Save